GSAK 201

“Mein GSAK”
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Dies ist eine schrittweise Einweisung in GSAK. Jeder unterstrichene Textteil ist ein Link zu einer Website – klicke auf den Text, um direkt dorthin zu gelangen. 

Dieses Handbuch baut auf GSAK 101 auf und setzt voraus, dass Du Dich mit dem Inhalt von GSAK 101 vertraut gemacht hast:

· Geocaching.com Premium Membership

· Herunterladen von GSAK

· Installation von GSAK

· GSAK starten

· Laden von Cache-Daten

· Erstellung Deiner Home-Koordinaten

· Verfügbarkeit und Laden von Pocket Queries

· Betrachten von Cache Informationen & Geteilte Bildschirmansicht

· Sortierung

· Auswahl von Caches & “User Flags” [Häkchen]

· Filtern

· Export von Wegpunkten an den GPS-Empfänger

· Export von Dateien

GSAK 201 (diese Einweisung) behandelt schwerpunktmäßig die individuelle Anpaßung von GSAK an Deine persönlichen Anforderungen. Es sollte auch von Anfang bis Ende gelesen werden (nicht zwingend auf einmal!), da jedes Kapitel auf das nächste aufbaut.

Viele GSAK-Merkmale werden in dieser Einweisung nicht behandelt – diese werden im Hilfeteil von GSAK behandelt (gehe bei GSAK ins „Help“ Menue, dann auf „Content“ oder betätige die F1-Taste auf Deiner Tastatur).

Wechseln der GSAK - Bildschirmansicht
Du kannst viele Elemente der GSAK-Ansicht einrichten um sie auf Deine persönlichen Anforderungen anzupassen. Dieser Abschnitt behandelt die erhältlichen Anpassmöglichkeiten.

Neuanpassung der Spalztten in der Rasteransicht:

Du kannst die Spalten der Rasteransichts neu anpassen und so darstellen, wie Du es willst. Die Spalten lassen durch „Drag and Drop“ verschieben, indem Du mit dem Mauszeiger auf den Kopf der Spalte gehst und diese dann an die gewünschte stelle ziehst. Wenn Du z. B. die “Last Found”-Spalte neben der “Last Log”-Spalte anordnen willst, musst Du mit der linken Maustaste auf den Spaltenkopf klicken. Halte die Maustaste gedrückt und ziehe die Spalte, bis sie neben der gewünschten Spalte ist. Lasse die Maustaste los und GSAK verschiebt die Spalte entsprechend.  

Hinzufügen oder Entfernen von Spalten:

GSAK hat mehr Datenfelder, die in der Rasteransicht als Spalten darstellbar sind. Wegen der begrenzten Bildschirmgröße sind jedoch nicht alle gleichzeitig darstellbar. Du kannst in der Rasteransicht Spalten hinzufügen (oder entfernen), so dass diejenigen, die Du immer benötigst auch gleichzeitig darstellbar sind. Eine Beschreibung der Spalten erhältst Du bei „Help>Contents>GSAK>Main Menu>View>Add/Delete Columns“ und klicke auf die Liste der Spalten, oder klicke hier (http://gsak.net/help/hs32550.htm) für interaktive Hilfe.

Mit „View>Add/Delete Columns“ kannst Du Spalten hinzuzufügen oder entfernen.  
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Blättere durch die Liste der Spalten und markiere (anklicken) die Kästchen der Spalten, die Du in der Rasteransicht darstellen willst. Lösche (Klick auf markierte Kästchen) diejenigen, die Du nicht dargestellt haben willst. Bestätige mit „OK“, wenn Du die Spalten ausgewählt hast, die Du darstellen willst. Keine Angst, die Daten der nicht dargestellten Spalten gehen nicht verloren, sie werden nur nicht dargestellt. Denke daran, dass Du die Spalten noch Deinen Wünschen entsprechend anordnen kannst (siehe oben). 

Speichern von Bildschirm-Darstellungen:

Eventuell wünscht Du die Darstellung unterschiedlicher Spalten z. B. für die Auswahl von Caches für die Suche, für den Ausdruck und nochmals eine andere für den Log der Caches bei geocaching.com. Es gibt einen einfachen Weg, diese unterschiedlichen Rasteransichten zu speichern.  
Gehe, wenn Du die Spalten in der gewünschten Auswahl und Reihenfolge angeordnet hast zu View>Save Current View. Gebe einen entsprechenden Namen für die Darstellung an und bestätige mit „OK“. Der zu speichernde Name darf keine Anführungszeichen und Interpunktionen enthalten.

Wähle, wenn Du von einer auf eine andere Ansicht wechseln willst, View>Select View und wähle dann die entsprechende Bildschirmansicht aus. Das selbe Ergebnis erhältst Du, wenn Du die „View“ [=Ansicht]-Taste der Steuerleiste anklickst. Nun weißt Du, wie Du verschiedene Bildschirmdarstellungen speicherst und mit wenigen Maus-Klicks zwischen ihnen hin- und herwechselst. Nutze diese Möglichkeit für unterschiedliche Darstellungen. Natürlich kannst Du die gespeicherten Darstellungen jederzeit Deinen Anforderungen entsprechend anpassen (Hinzufügen, Löschen und Neuanordnung der Spalten) und sie unter dem selben Namen wieder speichern. 

Anpassung der Symbolleiste:

In GSAK kann man kann nicht nur die Bildschirmansicht anpassen. Die Symbolleiste befindet sich unter der Menüleiste im oberen Bereich des Bildschirms, mit allen Schaltflächen, die Aufgaben mit einem Mausklick ausführen.
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Du kannst die Symbolleiste durch Umordnung, Hinzufügen und Entfernen der Schaltflächen anpassen. Beginnen wir mit der Umordnung. Alle Schaltflächen sind auf der linken Seite der Symbolleiste angeordnet – was ein wenig „unsymmetrisch“ aussieht. Wenn Du z. B. die Filter- und die Löschen-Schaltfläche häufig benutzt, kannst Du diese in einen übersichtlicheren Bereich (zum Beispiel nach rechts) schieben. Klicke hierzu mit der rechten Maustaste auf einen leeren Bereich der Symbolleiste und wähle dann den Befehl „Customize Tool Buttons “
“Greife” nun die Filter-Schaltfläche (mit der linken Maustaste anklicken und diese gedrückt halten) und „schiebe“ sie (in unserem Beispiel) nach rechts. Lege sie irgendwo in einem freien Bereich auf der rechten Seite der Symbolleiste ab. Verfahre genauso mit der Filter-Schaltfläche. Bestätige im Dialog zur Anpassung der Symbolleiste mit „OK“. Nun sind die Schaltflächen so angeordnet, wie Du es möchtest.

Klicke nun mit der rechten Maustaste auf die Symbolleiste und wähle nochmals “Customize Tool Buttons”.  In dem Fenster der “Customize Speed Bar” [= Anpassung Symbolleiste] gibt es zwei Ausschnitte. Der rechte Ausschnitt beinhaltet eine Liste von Kategorien, die ähnlich den GSAK-Menüs sind. Der rechte Ausschnitt zeigt die Schaltflächen, die für die einzelnen Kategorien verfügbar sind.
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Wenn Du häufig “Google Maps”[image: image8.png]


 oder Satelliten-ansichten verwendest, wäre es dann nicht sinnvoll, wenn Du hierfür eine Schaltfläche auf der rechten Seite der Symbolleiste hättest, mit der Du zum jeweiligen Cache direkt diese Funktion aufrufen könntest? 

Blättere bis zum Ende der Kategorien durch und klicke “Custom URL’s” [=URL’s anpassen]. Blättere nun bis zum Ende der Schaltfläche und klicke auf die „Google Maps“ Schaltfläche (“GOO”).

Halte die Maustaste gedrückt und ziehe die “GOO”-Schaltfläche auf die Symbolleiste, und platziere sie an dem Punkt, wo Du es gerne möchtest. Bestätige mit „OK“. Wähle in der Rasteransicht einen Cache aus und betätige die “GOO” Schaltfläche. Wenn Du online bist wird sich nun ein Fenster mit der passenden Google Map öffnen.

Setze diesen Vorgang mit einem rechten Mausklick fort und wähle erneut “Customize Tool Buttons”. Blättere durch die einzelnen Kategorien und überprüfe, ob Du gerne weitere Schaltflächen in der Symbolleiste hättest. Platziere sie entsprechend dem oben dargestellten Vorgehen.

Wenn Du zu viele Schaltflächen – oder solche, die Du nie verwendest – in der Menüleiste kannst Du sie mit der gleichen „drag and drop“ Vorgehensweise entfernen. Sie sind dann nicht länger Bestandteil DEINER Menüleiste!

Noch etwas bevor Du fortfährst. Im „Customize Speedbar“-Fenster hat die vorletzte Kategorie den Namen „Macros“. Wenn Du diese Kategorie anwählst, siehst Du eine Anzahl Schaltflächen die „All Macros“ und „Macro1“, „Macro2“, etc. bezeichnet werden. Macros sind eine Zusammenstellung von von selbst geschriebenen Befehlen. Wie man Macros erstellt ist nicht Bestandteil dieser Einführung, aber erinnere Dich an diese Funktion, wenn Du später selbst Macros zur Ausführung in GSAK erstellst. Du kannst dieses Macro dann einer Schaltfläche zuordnen und sie in die Menüleiste ziehen. So werden selbst programmierte Befehle dann mit einem Klick auf eine Schaltfläche ausgeführt.
Bestätige mit “OK” und wechsle zum nächsten Thema um “DEIN GSAK” weiter anzupassen.

Anpassung der Suchleiste:

Die Suchleiste ist der Bereich unter der Menüleiste direkt über der Rasteransicht.
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Um die Suchleiste anzupassen musst Du auf einen leeren Bereich der MENÜleiste klicken und „Customize Search Bar” [=Anpassung Suchleiste] anwählen. Das Dialogfenster der Suchleiste wird geöffnet.
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Benutze dieses Fenster um festzulegen, welche Punkte in die Suchleiste aufgenommen werden sollen, indem Du in die vorgesehenen Felder Häkchen setzt oder diese entfernst. Wenn Du die Suchleiste nicht verwenden willst, einfach alle Häkchen entfernen und mit „OK“ bestätigen. Die Suchleiste wird dann nicht mehr angezeigt. 

Du kannst die Schaltflächen auf der Leiste auch neu anordnen. Klicke hierzu auf die Mitte eines Feldes (der weiße Bereich) und ziehe die Fläche an eine andere Stelle. 

Du kannst die Größe der Schaltflächen verändern (vergrößern oder verkleinern). Um dies zu tun, musst Du mit der linken Maustaste auf das schwarze Rechteck am Eck klicken. Wenn Du die Fläche verkleinern möchtest, musst Du das mittlere schwarze Quadrat im oberen Bereich der Schaltfläche anklicken und es nach oben ziehen. Um die Schaltfläche größer zu machen, musst Du das mittlere schwarze Quadrat auf der rechten oder linken Seite anklicken und es nach außen ziehen.

Achtung:  Achte bei der Neuanpassung oder der Größenänderung der Schaltflächen darauf, dass sich die einzelnen Elemente nicht überdecken. GSAK überprüft dies nicht, so dass es möglich ist, dass einzelne Elemente teilweise oder vollständig von anderen bedeckt sind.
Bestätige die Änderungen mit „OK“. Die Anpassungen werden so gespeichert.

Anpassung von weiteren GSAK Eigenschaften
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Es gibt eine Anzahl weiterer Eigenschaften von GSAK, die Du mittels dem Tools>Options Menü, oder mittels Anklicken der „Tool“-Schaltfläche (siehe Bild) anpassen kannst. Klicke zum Starten auf die „Tool“-Schaltfläche und – wenn nicht bereits angezeigt – die „General“ Registerkarte. 

Die “General” Registerkarte
Vorgabe wenn Du doppelt auf einen Wegpunktnamen klickst: Hiermit kannst Du unter verschiedenen Möglichkeiten auswählen, die Dir GSAK beim Doppelklick auf einen Wegpunkt-Namen in der Rasteransicht anbietet. Es gibt hierfür 19 verschiedene Möglichkeiten! Weitere Informationen erhältst Du unter „Help>Contents> Configuring GSAK>Options>GSAK Options: General oder Hier (http://gsak.net/help/hs7500.htm) für interaktive Hilfe. Wenn Du im GSAK-Hilfemenü oder bei der Online-Hilfe auf den Schirm klickst erhältst Du weitere Informationen!
Methode zur Anpassung von versteckten und gefundenen Caches:  Dies ist die Einstellung, die GSAK über Dich informiert. Damit GSAK korrekt arbeiten kann, ist sie für verschiedene Merkmale sehr wichtig, zum Beispiel zur Ermittlung der Anzahl gefundener und versteckter Caches. Du legst es nur einmal an und GSAK speichert die Daten.

Es gibt 4 Möglichkeiten, GSAK über Dich zu informieren. Die meisten Benutzer von GSAK benötigen weder Wild Card Match noch RegEx. Deren Nutzung ist auch nicht Inhalt dieser Einführung – benutze das Handbuch für diesbezügliche Informationen. Um hierfür entweder Exact match oder Owner ID# musst Du den Kreis vor der Auswahlmöglichkeit anklicken und dann die Informationen wie unten angeführt einfügen.
Die einfachste Methode ist Exact Match. Wenn Dein geocaching Name „Geocacher“ wäre, gibst Du „Geocacher“ (ohne die Anführungszeichen) ein, um hier Deine versteckten und gefundenen Caches abzugleichen. Jedoch ist es möglich, dass Exact Match unter bestimmten Umständen nicht alle Deiner versteckten und gefundenen Caches erkennt. Deshalb wird „Owner ID#“ den meisten Benutzern empfohlen.
Die Owner ID# ist eine von geocaching.com an die einzelnen Benutzer einmalig vergebene Zahl. Deine Owner ID# verändert sich nicht, auch wenn Du Deinen Geocaching-Namen änderst. Jeder Cache, den Du platzierst wird Deiner Owner ID# zugeordnet, auch wenn Du einen anderen Namen oder ein Synonym im Feld „Who Placed the Cache?“ bei der Cacheanmeldung eingibst. Die OwnerID# ist deshalb die sicherste Methode, alle Deine gefundenen und versteckten Caches anzupassen.
Wenn Du Deine Owner ID# nicht kennst kannst Du sie einfach auf eine der unten angegebenen Arten ermitteln:

1) Wenn Du schon Caches versteckt hast: Wähle einen Deiner Caches auf der geocaching.com Seite aus und lade die GPX-Datei dieses Caches herunter. Lade diese Datei in Deine GSAK Datenbank. Füge die „OwnerID“-Spalte in die Rasteransicht (siehe oben bei: Hinzufügen und Entfernen von Spalten). Finde Deinen Cache in der GSAK Rasteransicht und kopiere Dir die Nummer aus der “Owner ID” Spalte.
2) Wenn Du Caches gefunden hast: Wähle einen Cachen, den Du bereits gefunden hast auf der geocaching.com Seite aus und lade die GPX-Datei dieses Caches herunter. Öffne die GPX-Datei mit einem Texteditor (z. B. Notepad, Wordpad. MS Word, Word Perfect).  Suche (Bearbeiten>Suchen bei den meisten Texteditoren) nach den Geocaching.com-Namen, mit dem Du diesen Cache gelogt hast. Die Textzeile sieht in etwa so aus: <groundspeak:finder id="123456">Geocacher</groundspeak:finder>.  Deine OwnerID# ist die Zahl rechts nach dem Eintrag <groundspeak:finder id=“.
3) Wenn Du bisher Caches weder versteckt noch gefunden hast:  Melde Dich mit Deinem User-Name an und klicke „Forum“ auf der linken Bildschirmseite an. Wähle anschließend „Enter the Groundspeak Forums”. Wähle das “Getting Started” Forum aus und dann “Testing, Testing … Test Posting Area”. Wähle den “Add Reply”-Schalter (rechts oben) – eventuell musst Du Dich anmelden.                                                        Schreibe irgend etwas in das Textfeld (z. B. “Test”) und bestätige dies mit der “Add Reply” Taste.  Gehe mit dem Mauszeiger auf Deinen Geocaching-Namen (nicht klicken!) oben links, neben Deinem Beitrag. Deine Owner ID erscheint dann links unten in der Statuszeile, sofort nach „showuser=“

Wähle nach Ermittlung Deiner Owner ID# in GSAK “Tools>Options General tab”, markiere den Kreis vor “Owner ID#” und schreibe Deine Nummer in das weiße Feld und bestätige mit “OK” um das Feld zu schließen.
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Nun noch einige weitere Elemente in der Tools>Options General Registerkarte: 

Status Attributes (Statusmerkmale):  Diese Funktion ermöglicht Dir, die Farbanzeige für gesperrte, von Dir versteckte, von Dir gefundene und nicht gefundene Caches zu verändern. Du kannst den einzelnen Farben auch Prioritäten zuordnen – z. B. wenn ein Cache gesperrt und von Dir nicht gefunden ist, wird dies mit der Farbe angezeigt, die für Dich höhere Priorität hat. Du kannst auch entscheiden, ob der GC Code oder die erste Spalte markiert wird (unabhängig von dem Eintrag in der ersten Spalte).

User Sort (Sortierung durch den Anwender): Mit dieser Einstellung legst Du die Funktionen von GSAK fest, wenn Du zwei mal auf die User Sort Spalte in der GSAK Rasteransicht klickst. Jeder Doppelklick auf einen Wegpunkt bewirkt, die Vergabe einer Nummer für diesen Cache. Der „Current Value“ [=Aktuelle Zahl] ist eins weniger als der Wert, den GSAK vergibt, wenn Du das erste Mal auf einen Cache doppelt geklickt hast, und „Increment By“ [=erhöht durch] ist der Wert, der jedes mal hinzugezählt wird. Wenn Du zum Beispiel möchtest, dass GSAK für den ersten Cache, den Du doppelt anklickst, die Zahl „1“ vergibt, und sich dieser bei den nächsten Doppelklicks jeweils um 1 erhöht (also 2, 3, 4, 5 etc.) musst Du den „Current Value“ auf „0“ und Wert von „Increment By“ auf „1“ setzen.

Dies ist ein sehr schneller Weg, Caches zum Beispiel für einen Tagesausflug zu sortieren (Doppelklick eines jeden Caches in der gewünschten Reihenfolge und danach in der Spalte sortieren). Beachte, dass GSAK den Wert speichert. Deshalb musst Du das Vorgehen wiederholen, wenn Du eine neue Reihenfolge festlegen möchtest.
Die anderen Optionen im “General Tab” erklären sich von selbst, deshalb müssen sie hier nicht detailliert vorgestellt werden. Es wird dennoch empfohlen, diese zu beachten (und mit ihnen zu experimentieren) um ein Gefühl dafür zu bekommen, was mit GSAK alles möglich ist.

HTML Registerkarte
Mit dieser Registerkarte “Tools>Options HTML”  kannst Du die GSAK HTML Einstellungen anpassen (Druck, Export oder Bildschirmaufteilung).   

Anwenderspezifische URL’s: Auf viel Interesse stößt die Frage, wo man anwender-spezifische URLs hinzufügen kann. Wenn Du mit der rechten Maustaste in der GSAK Rasteransicht klickst, öffnet sich ein Menü, das „Custom URL’s“ zur Auswahl anbietet. Dies sind links zu verschiedenen Websites, die Du für diesen Cache aktivieren kannst – Dinge wie Betrachten der Cache-Seite auf Geocaching.com, oder verschiedene Kartenseiten, etc. Es besteht auch die Möglichkeit, den Cache direkt bei Geocaching.com zu loggen (Du wirst direkt zur Log-Seite des Caches geführt) und eine um den Cache Deiner Beobachtungsliste zuzufügen.
Alle Möglichkeiten sind in dieser Registerkarte aufgeführt und Du kannst sehen, wie sie aussehen und arbeiten. Für Dich unwichtige URLs kannst Du von der Liste löschen. Du kannst natürlich auch eigene oder solche, die von anderen Nutzern gefunden wurden hinzufügen (beachte hierzu die GSAK-Foren), indem Du eine neue Zeile im vorgegebenen Format hinzufügst, das folgendes beinhaltet: Name=URL. (beachte, dass eine URL mit vorgestelltem Ausrufezeichen (!) mittels GSAK in HTML umgeewandelt wird. Weitere Informationen zu diesem Thema erhältst Du unter GSAK-Hilfe (Help>Contents>Configuring GSAK>Options>GSAK Options: HTML oder online (Hier) [http://gsak.net/help/hs7510.htm].
Kurzzeichen Registerkarte
Kurzzeichen hinzufügen: Diese Registerkarte ermöglicht Dir geopolitische (z. B. Geocaching.com Staatennamen) Abkürzungen für Deine Umgebung einzufügen, die in GSAk nicht enthalten sind. Um eine Abkürzung hinzuzufügen, muss diese im angegebenen Format in eine neue Linie geschrieben werden, z. B. Ungekürzter Name=Abkürzung. Wenn Du auf die Voreinstellungen für US, Australien und Canada klickst, werden Dir hier die betreffenden für diese Länder angezeigt.

Anpassung der Abkürzungen: Wenn Du ein Häkchen in das Feld vor „Convert (abbreviate) state names on import” machst, wird GSAK die Staatennamen abkürzen, was bedeutet, dass auf der Rasteransicht nicht so viel Platz beansprucht wird. Dieser Vorgang ist umkehrbar. Markiere hierzu die das „Convert“-Feld und klicke auf das entsprechende Feld (z. B. „Full State to Abbreviation“ führt dazu, dass alle bestehenden Staatennamen und deren Abkürzung auf dieser Seite angezeigt werden).

Hab Spaß an der individuellen Anpassung von GSAK!
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